Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Forwarding/Default+POP3 Addy Doesnt Work - Piping/Webmail Works

Discussion in 'E-mail Discussion' started by ganesh.rao, Sep 13, 2007.

  1. ganesh.rao

    ganesh.rao Member

    Joined:
    Sep 13, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Hello,

    My server which runs cPanel (license issued touchsupport) is having problems with handling emails.

    I use an external DNS provider (editdns.net) only for this 1 particular domain for handling many Records and such. Through their panel, I have added my mail server's record, i.e. "mailserver.tld".

    Now there is a problem with one part of the email issue. I have email piping setup and 1 webmail account setup too. These two work flawlessly. No issues with them. But email forwarding and default address doesn't work.

    I am confident that the email settings are working right because, when my clients send an email, piping works and my support system creates a new ticket. But the email forwarding/Default EMail doesn't.

    Not just that, I cannot even connect to the webmail account I created via POP3. I 100% sure that I used the correct login credentials and also tried the "+" and ":" for the username part. Just doesn't work. But I can access and read my emails via the Webmail (squirrelmail).

    Please help me out with this as soon as possible.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice