Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Forwarding e-mail not working

Discussion in 'E-mail Discussion' started by csc2ya, Aug 14, 2008.

  1. csc2ya

    csc2ya Registered

    Joined:
    Sep 4, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    I'm trying set up my e-mail account in cpanel so that when an e-mail is recieved, it will be forwarded to my main e-mail address.

    I've logged in to my e-mail on our server, and set up the forwarding as follows:

    Address Forward To Functions
    xxxxx@xxxxx.xxx to yyyyy@yyyyy.y.y Trace Delete

    i'm not putting the e-mail addresses on here for obvious reasons.

    I then sent an e-mail from a third account to see whether it worked, and although it was recieved by the first account, it was not forwarded on.

    Is there anything else I need to do to get it working?
     
    #1 csc2ya, Aug 14, 2008
    Last edited: Aug 14, 2008
  2. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    274
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Delete the forwarder and create it again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FreedomBI

    FreedomBI Well-Known Member

    Joined:
    Jul 7, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    Also check the mail logs. It's possible that it was forwarded on but dropped by the remote server, especially if you're forwarding to something like hotmail.
     
  4. oulzac

    oulzac Well-Known Member

    Joined:
    Aug 7, 2005
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    If you have ASSP installed turn it off and then test, ASSP has many settings that prevent forwarding to be prevented.
     
  5. csc2ya

    csc2ya Registered

    Joined:
    Sep 4, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Thanks for the suggestions. I've checked all of those, and it appears that the server isn't trying to forward the e-mail on.

    I've contacted our host who are going to check the server to find out what's causing it, and hopefully get it working for us.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice