Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Forwarding Issues

Discussion in 'E-mail Discussion' started by entropy1980, Jun 5, 2007.

  1. entropy1980

    entropy1980 Registered

    Joined:
    Aug 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    I have several domains in which email is supposed to forward to myself@adomain.com, the mx record for adomain.com has been altered in the WHM to point to mail1.ex.anotherdomain.net for a hosted Exchange solution I use. The problem is everything is getting dumped into the local mailbox for myself@adomain.com it’s almost like the server is ignoring the mx record and delivering the mail locally… any ideas? The mx record for mail.ex.anotherdomain.com is set to 0 . WHM 10.8.0 cPanel 10.9.0-S9966
    CentOS 4.5 i686 - WHM X v3.1.0...

    Please help!
     
  2. bashcpanel

    bashcpanel Well-Known Member

    Joined:
    Apr 15, 2007
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Please check whether domain name is present in "/etc/localdomains" if yes delete it from there and add it in "/etc/remotedomains" It shud solve your problem. :)
     
  3. entropy1980

    entropy1980 Registered

    Joined:
    Aug 10, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Yep that was it... thanks
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice