The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forwarding mail problems - please help

Discussion in 'E-mail Discussions' started by upperbid, Apr 25, 2008.

  1. upperbid

    upperbid Registered

    Joined:
    Apr 24, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Forwarding mail problems

    Hello, I am new to CPanel and I am not a programmer so any response should be in layman terms on how I can fix it by doing something in CPanel. I have a dedicated server and have access to both the root admin area and the domain admin area. Anyhow, I have fowarding emails set up such as service@mydomain.com to go to myemail@aol.com, and it has been working fine for the last three months when I first got this set up, but now it is kicking back emails instead of forwarding them. Any help would be appreciated. I am getting this email back when I test it:


    *** ATTENTION ***

    Your e-mail is being returned to you because there was a problem with its
    delivery. The address which was undeliverable is listed in the section
    labeled: "----- The following addresses had permanent fatal errors -----".

    The reason your mail is being returned to you is listed in the section
    labeled: "----- Transcript of Session Follows -----".

    The line beginning with "<<<" describes the specific reason your e-mail could
    not be delivered. The next line contains a second error message which is a
    general translation for other e-mail servers.

    Please direct further questions regarding this message to the e-mail
    administrator or Postmaster at that destination.

    --AOL Postmaster


    ----- The following addresses had permanent fatal errors -----
    <support@upperbid.com>
    (reason: 451-The server has reached its limit for processing requests from your host. )

    ----- Transcript of session follows -----
    ... while talking to upperbid.com.:
    <<< 451-The server has reached its limit for processing requests from your host.
    <<< 451 Please try again later.
    <support@upperbid.com>... Deferred: Bad file number
    Message could not be delivered for 1 second
    Message will be deleted from queue


    Final-Recipient: RFC822; support@upperbid.com
    Action: failed
    Status: 4.4.7
    Diagnostic-Code: SMTP; 451-The server has reached its limit for processing requests from your host.
    Last-Attempt-Date: Thu, 24 Apr 2008 23:14:46 -0400 (EDT)

    Received: from imo-m27.mx.aol.com (imo-m27.mail.aol.com [172.20.107.73]) by imr-m06.mx.aol.com (v107.10) with ESMTP id RELAYIN1-2481137b6335; Thu, 24 Apr 2008 21:45:26 -0400
    Received: from Upperbidsupport@aol.com
    by imo-m27.mx.aol.com (mail_out_v38_r9.3.) id t.c66.30486563 (65100)
    for <support@upperbid.com>; Thu, 24 Apr 2008 21:29:08 -0400 (EDT)
    From: Upperbidsupport@aol.com
    Message-ID: <c66.30486563.35428de4@aol.com>
    Date: Thu, 24 Apr 2008 21:29:08 EDT
    Subject: test
    To: support@upperbid.com
    MIME-Version: 1.0
    Content-Type: multipart/alternative; boundary="part1_c66.30486563.35428de4_boundary"
    X-Mailer: 8.0 for Windows sub 6809
    X-Spam-Flag: NO
    X-AOL-IP: 172.20.107.73
     
  2. upperbid

    upperbid Registered

    Joined:
    Apr 24, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello, I am new to CPanel and I am not a programmer so any response should be in layman terms on how I can fix it by doing something in CPanel. I have a dedicated server and have access to both the root admin area and the domain admin area. Anyhow, I have fowarding emails set up such as service@mydomain.com to go to myemail@aol.com, and it has been working fine for the last three months when I first got this set up, but now it is kicking back emails instead of forwarding them. Any help would be appreciated. I am getting this email back when I test it:


    *** ATTENTION ***

    Your e-mail is being returned to you because there was a problem with its
    delivery. The address which was undeliverable is listed in the section
    labeled: "----- The following addresses had permanent fatal errors -----".

    The reason your mail is being returned to you is listed in the section
    labeled: "----- Transcript of Session Follows -----".

    The line beginning with "<<<" describes the specific reason your e-mail could
    not be delivered. The next line contains a second error message which is a
    general translation for other e-mail servers.

    Please direct further questions regarding this message to the e-mail
    administrator or Postmaster at that destination.

    --AOL Postmaster


    ----- The following addresses had permanent fatal errors -----
    <support@upperbid.com>
    (reason: 451-The server has reached its limit for processing requests from your host. )

    ----- Transcript of session follows -----
    ... while talking to upperbid.com.:
    <<< 451-The server has reached its limit for processing requests from your host.
    <<< 451 Please try again later.
    <support@upperbid.com>... Deferred: Bad file number
    Message could not be delivered for 1 second
    Message will be deleted from queue


    Final-Recipient: RFC822; support@upperbid.com
    Action: failed
    Status: 4.4.7
    Diagnostic-Code: SMTP; 451-The server has reached its limit for processing requests from your host.
    Last-Attempt-Date: Thu, 24 Apr 2008 23:14:46 -0400 (EDT)

    Received: from imo-m27.mx.aol.com (imo-m27.mail.aol.com [172.20.107.73]) by imr-m06.mx.aol.com (v107.10) with ESMTP id RELAYIN1-2481137b6335; Thu, 24 Apr 2008 21:45:26 -0400
    Received: from Upperbidsupport@aol.com
    by imo-m27.mx.aol.com (mail_out_v38_r9.3.) id t.c66.30486563 (65100)
    for <support@upperbid.com>; Thu, 24 Apr 2008 21:29:08 -0400 (EDT)
    From: Upperbidsupport@aol.com
    Message-ID: <c66.30486563.35428de4@aol.com>
    Date: Thu, 24 Apr 2008 21:29:08 EDT
    Subject: test
    To: support@upperbid.com
    MIME-Version: 1.0
    Content-Type: multipart/alternative; boundary="part1_c66.30486563.35428de4_boundary"
    X-Mailer: 8.0 for Windows sub 6809
    X-Spam-Flag: NO
    X-AOL-IP: 172.20.107.73
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    No need to make two threads about this I don't think. ;)

    Not sure if this'll help, but have you enabled Email Authentication in the accounts cPanel?

    Have you checked via searching this forum for threads about AOL bouncing mail? Give it a go.

    Have you checked AOLs website for assistance with this since it is them that have the problem with your mail?
     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    This article might help: http://servertune.com/kbase/entry/142/
     
Loading...

Share This Page