The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forwarding MX records now causing email issue

Discussion in 'E-mail Discussions' started by johnnyt, Jan 23, 2007.

  1. johnnyt

    johnnyt Registered

    Sep 12, 2006
    Likes Received:
    Trophy Points:
    I have searched everywhere I can think of. I have an exchange server running my emails which is working fine. However I have created an account for the domain on my cpanel server which also works fine, the web sites and the MX record forwards the email to the exchange server.

    All the email accounts on the CentOS (cpanel) server are able to send me emails. However, when I reply to the email it gets bounced back to me. This was working fine for a long time and I was able to fix it in the past. I can’t remember the ways of doing this.

    The error is below:

    Your message did not reach some or all of the intended recipients.

    Subject: Hey
    Sent: 1/23/2007 1:48 PM

    The following recipient(s) could not be reached: on 1/23/2007 1:49 PM
    There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
    < #5.5.0 smtp;550-Verification failed for <>>

    I’m not sure if it is the Cpanel server or the windows server. I have checked all the DNS settings and they seem to be correct.

    Thank you in advance for any help on this.
  2. hbidad

    hbidad Well-Known Member

    Apr 16, 2005
    Likes Received:
    Trophy Points:
    Your NS records at the parent servers are: [] [TTL=172800] [US] [] [TTL=172800] [US]

    Your NS records at your nameservers are: [] [TTL=86400] [] [TTL=86400]

    Your 1 MX record is:

    0 [TTL=14400] IP= [TTL=14400] [US]

    It seems that you have some dns errors to start.

    Feel free to contact me for assistance. You can request my contact information via PM.

Share This Page