Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Forwarding Problem for 1 Account

Discussion in 'E-mail Discussion' started by C4talyst, Oct 24, 2011.

  1. C4talyst

    C4talyst Well-Known Member

    Joined:
    Jun 21, 2008
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    56
    Hello,

    I have a user who wanted to have emails sent to his cPanel-hosted domain forwarded to his personal email account. No problem, I added the email account and the forward for him from within cPanel like I have several times before. However, he's not receiving any of the forwarded messages.

    When I tail exim_mainlog with his email forward configured to go to my email address, everything looks normal. I see the email come in to the local inbox, then go out again as the forward. When I change the address for forwarding to his email account, I see the same thing in the logs, but without the second step of the email being forwarded.

    I also see a lot of these in the log, he's on Road Runner:

    2011-10-17 09:37:57 H=cdptpa-omtalb.mail.rr.com [75.180.132.120] Warning: Sender rate 0.0 / 1h

    Any ideas?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice