nyjimbo

Well-Known Member
Jan 25, 2003
1,133
1
168
New York
Just tried to create an account with frontpage extensions and noticed this error message:

Setting up Frontpage®...Warning, /scripts/fpfakeout.so failed to build, running frontpage support with root permissions. Please discover the reason!

We havent upgraded to apache 2 yet, still running 1.3 under WHM 11.2.0 cPanel 11.11.0-S16999 and Freebsd 6.2

Not sure if this error just started happening but we did see this about a year ago on an older server. Account seems to go through all the other steps to create and looks ok but not sure what is up with Frontpage and this error.

Anyone else see this recently?. :confused: