The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fread not working. why?

Discussion in 'General Discussion' started by isputra, Aug 4, 2003.

  1. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    This is happening after upgrade PHP to 4.3.2

    fread not working. why?

    code:--------------------------------------------------------------------------------
    $crcode = "KGJyKQ==";
    $filename = "templates/${template}/index.htm";
    $fd = fopen ($filename, "r");
    $tmpl = fread ($fd, filesize ($filename));
    fclose ($fd);

    $output = str_replace ( "%OPTIONS%", "$options", $tmpl);
    $output = str_replace ( base64_decode($crcode), $cr, $output);
    $output = str_replace ( "%NAME%", "$name", $output);
    $output = RepLng($output);
    $output = stripslashes ($output);

    echo ($output);
    --------------------------------------------------------------------------------


    can anyone tell my why this is not printing anything out just a white page ?:confused:

    cPanel.net Support Ticket Number:
     
  2. Jump

    Jump Active Member

    Joined:
    Mar 29, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
  3. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    Hi Jump,

    I already knows about that link :D

    And i use the direction like on that link but still not work (white page only).

    It's confusing me because on 4.3.1 working well

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page