FreeBSD 4.8 / MySQL 4.0.12

DrCool

Member
Jun 24, 2003
5
0
151
Okay, I read throught the FAQ's, and found this:

I see ERROR at line 2: Unknown command '\_'. when I create mysql databases.

You should run
/scripts/updatenow

then

/scripts/fixmysqlbsd under freebsd
I did this and notice that it isn't updating to the latest version (4.0.14, i believe, as of this post), so the problem isn't being fixed..

can anybody shed some light on this?

any help would be appreciated..

Dr Cool
:cool:

cPanel.net Support Ticket Number:
 

silentcircuit

Active Member
Nov 19, 2002
40
0
156
I am bsd5 and I would like to know when there is a fix for this too. Since the fixmysqlbsd script didnt work for me.

cPanel.net Support Ticket Number:
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,488
35
158
cPanel Access Level
DataCenter Provider
Originally posted by silentcircuit
I am bsd5 and I would like to know when there is a fix for this too. Since the fixmysqlbsd script didnt work for me.

cPanel.net Support Ticket Number:
Use an edge build.. they work around the mysql \_ problem.

cPanel.net Support Ticket Number:
 

silentcircuit

Active Member
Nov 19, 2002
40
0
156
bdraco, I actually just noticed tonight that the newer edge had come out since I got the problem and upgraded, the problem has since gone away, thank you very much.

cPanel.net Support Ticket Number: