The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD 5.3 / DNS Problem

Discussion in 'Bind / DNS / Nameserver Issues' started by epidio, Oct 15, 2005.

  1. epidio

    epidio Registered
    PartnerNOC

    Joined:
    Jun 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    using
    WHM 10.6.0 cPanel 10.8.0-S59
    FreeBSD 5.3-RELEASE i386 - WHM X v3.1.0

    a new fresh install.

    It says DNS clustering enabled.

    Accounts reloaded from Daily Backup (from another cpanel backups)

    but no DNS Entry.

    I cannot add new DNS/ delete or edit.

    no DNS
    upcp --force FAILED
    sysup --force FAILED
    rebuildnamedconf FAILED

    ???
     
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Sounds like Bind did not install correctly

    Try reinstalling it form ports.
     
  3. epidio

    epidio Registered
    PartnerNOC

    Joined:
    Jun 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    freebsd / bind9 from PORTS

    it is still not working.

    bind is working. cpanel with bind is not !
     
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    check /var/log/messages after you restart Bind for errors
     
  5. rachweb

    rachweb Well-Known Member

    Joined:
    Jun 26, 2004
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    amsterdam
    I had the same problem. Cpanel have some installation problems with perl. Use the following command to fix this problem.

    /scripts/perlinstaller Tie::IxHash
     
  6. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Also did you try

    /scripts/fixndc --force ?

    Also what does /var/log/messages gives when u start named as easyhoster suggested?
     
Loading...

Share This Page