The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD 5.4 AMD64 + FrontPage

Discussion in 'General Discussion' started by hicom, Sep 13, 2005.

  1. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Hi! Anyone running FreeBSD AMD64 with FrontPage on cPanel ?

    I can't seem to get it working at all. Searched the forum and the suggested solutions did not help. This seems related only to the AMD64 branch of FreeBSD.

    The error is:

    Using Frontpage 5.x!
    Warning, fpfakeout.so failed to build. Please discover the reason!
    No such file or directory

    Thanks
     
  2. jpabboud

    jpabboud Member

    Joined:
    Jun 10, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    From what I know you need compat4x to run it but compat4x won't actually compile from ports so you need to do it manually. I'm having the same problem with Zend/Ioncube and FP and I also tried to install compat4x manually by modifying the makefile without success
     
  3. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Yes, I did manage to install compat4x manually and it installed fine, but I continue having the same problem.

    cPanel support said install glib which I also did, but same problem continued.
     
  4. jpabboud

    jpabboud Member

    Joined:
    Jun 10, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I installed compat4x manually also but it won't work it's still looking for the libm.so.2 lib, I'll try to install glib and see if it changes anything.
     

Share This Page