The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

freebsd 5.4 named bug

Discussion in 'General Discussion' started by kosasnet, Apr 23, 2006.

  1. kosasnet

    kosasnet Member

    Joined:
    Mar 7, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    i update cpanel after named dont working
    have new bug ?
    i how to fix ?

    named has failed, please contact the sysadmin (result was "named is not running").
    Apr 23 16:02:43 server named[25071]: starting BIND 9.3.2 -u bind -c /etc/namedb/named.conf -t /var/named
    Apr 23 16:02:43 server named[25071]: command channel listening on 127.0.0.1#953
    Apr 23 16:02:43 server named[25071]: fflush() to pid file '/var/run/named/pid' failed
    Apr 23 16:02:43 server named[25071]: exiting (due to early fatal error)
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    This is not a bug. You need to install a fresh copy of BIND. If the build didn't go well, you'll have to deinstall and then reinstall BIND.
     
  3. kosasnet

    kosasnet Member

    Joined:
    Mar 7, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    again and again deinstall , install :)
     
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    What is the error in /var/log/messages ? and make sure the pid file is located in
    /var/run/named/pid .. If not, create it or locate it and change the path to it in the named.conf file. Then try to restart Bind.
     
Loading...

Share This Page