Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

freebsd 6.2 and easyapache

Discussion in 'EasyApache' started by ntb, Jul 2, 2007.

  1. ntb

    ntb Registered

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    am running easyapache at freebsd 6.2 and it return...
    how am could update apache/php ? pls help

    Fetching http://layer1.cpanel.net/buildapache.sea (0)....@69.90.250.35......connected......receiving...1%...2%...3%...4%...5%...6%...7%...8%...9%...10%...11%...12%...13%...14%...15%...16%...17%...18%...19%...20%...21%...22%...23%...24%...25%...26%...27%...28%...29%...30%...31%...32%...33%...34%...35%...36%...37%...38%...39%...40%...41%...42%...43%...44%...45%...46%...47%...48%...49%...50%...51%...52%...53%...54%...55%...56%...57%...58%...59%...60%...61%...62%...63%...64%...65%...66%...67%...68%...69%...70%...71%...72%...73%...74%...75%...76%...77%...78%...79%...80%...81%...82%...83%...84%...85%...86%...87%...88%...89%...90%...91%...92%...93%...94%...95%...96%...97%...98%...99%...100%......Done
    Creating directory buildapache
    Verifying archive integrity... All good.
    Uncompressing buildapache.......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
    Checking Update System........Your operating system's rpm update method (yum) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
    Please correct the conflicts and try again!
    initfpsuexec: using apache 1.x support
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,563
    Likes Received:
    42
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    Something is seriously screwed up as it doesn't realize you are running FreeBSD:
    Is this a fresh install, or have you been using this server for awhile?

    If you have a /var/cpanel/useyum file, delete it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ntb

    ntb Registered

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    this is not fresh install... cpanel data moved from fedora core... thnks after remove /var/cpanel/useyum script works
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,563
    Likes Received:
    42
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator

    That would do it. You'll probably want to enable the various FreeBSD flags, like /var/cpanel/usebsdpkgs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. ntb

    ntb Registered

    Joined:
    Jun 7, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    thnks again and where am could read complete documentation about flags such as useyum, usebsdpkgs ?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice