The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD Backup Issue

Discussion in 'General Discussion' started by sky, Feb 12, 2006.

  1. sky

    sky Well-Known Member

    Joined:
    Nov 24, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    Ok I have already set it to daily. It is not backing up the weekly and monthly.

    Is there some kind of bug? Any work around? I have no issues on fedora boxes only on my only freebsd box.
     
  2. sky

    sky Well-Known Member

    Joined:
    Nov 24, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    anyone know anything about this ?
     
  3. echo_bg

    echo_bg Active Member

    Joined:
    Jun 16, 2005
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Hello - I have the same problem. If you have find a solution - please let me know. I am still trying to find anything
     
  4. esupport.org.ua

    esupport.org.ua Well-Known Member

    Joined:
    Nov 16, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    I have same problem.
    Someone found any solution?
     
  5. sky

    sky Well-Known Member

    Joined:
    Nov 24, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    ok this is bad ...... after so long, the problem STILL exists!

    anyone found a solution ?
     
  6. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Help me understand your problem; Now, backup works daily, but not weekly or monthly, right? So, you want backup to work daily, weekly and monthly. Is this correct?
     
  7. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Here is the fix;

    > run from ports

    1) cd /usr/ports/sysutils/portupgrade

    2) portupgrade -R rsync

    3) /scripts/cpbackup

    If you don't run option 3) your weekly and monthly backup directories will not be created. If you run option 3) and either monthly or weekly is still missing you will need to run option 3) again, until they appear. After you run option 3) manually you will find your backups in the appropriate directories. If you have hundreds of sites with huge amounts of content it would be prudent to wait for a time when the server is not so busy and running this manually will take a looonnnnnnggggg time.

    This information & fix is not posted anywhere so send me $5 too. Dontate to the Jackie fund!
     
    #7 jackie46, Jun 3, 2006
    Last edited: Jun 3, 2006
  8. sky

    sky Well-Known Member

    Joined:
    Nov 24, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    oh god .. .finally ...

    yes it seems to be working :)
     
Loading...

Share This Page