The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

freebsd + cpanel+ eaccelerator

Discussion in 'General Discussion' started by yonez, May 2, 2006.

  1. yonez

    yonez Active Member

    Joined:
    Apr 22, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Anybody here use cpanel and install eaccelerator? I tried to install it from source but got some poblem.

    I did have autoconf installed under ports collection. I tried to set the PHP_AUTOCONF variable but still same error. Anybody care to shed some light, please?

    Thank you.
     
  2. mchase

    mchase Member

    Joined:
    Jun 20, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jonesboro, AR
    #2 mchase, May 2, 2006
    Last edited: May 2, 2006
  3. yonez

    yonez Active Member

    Joined:
    Apr 22, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Instruction is same as README file. My concern was the autoconf thingy. I bet somebody out there who use cpanel with freebsd and eaccelerator. Googling with no luck. This is the weakness of cpanel under freebsd. I think it should follow the ports collection. A lot easier to maintain from my opinion.

    Anybody on freebsd can help me out, please?

    Thanks
     
  4. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Well, why dont you post a reqeust for this to happen via Bugzilla instead of wishing for it to happen by magic?
     
  5. yonez

    yonez Active Member

    Joined:
    Apr 22, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    problem fixed. This is what I did:

    1) install autoconf259
    2) create link for autoconf and autoheader since phpize looking for it. (cd /usr/local/bin ; ln -s autoconf259 autoconf ; ln -s autoheader259 autoheader)
    3) compile eaccelerator as per README file.

    Hope this help somebody out there.

    regards,
    yonez
     
  6. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    I was talking about the comment you made.

     

Share This Page