The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

freebsd - exim breaks nightly since saturday

Discussion in 'General Discussion' started by mrlugal, Mar 9, 2005.

  1. mrlugal

    mrlugal Registered

    Dec 24, 2004
    Likes Received:
    Trophy Points:
    It was realized this morning that late friday night/early saturday morning (2-3 AM I believe), both outgoing and incoming mail to the server stopped being delivered.

    If exim is tried to be reinstalled through cpanel it doesn't work, we have to do it manually. It will then work until 2-3 AM the next morning and break again.

    I read in previous posts about upcp breaking exim on several freebsd machines last year, so I'm not sure if that could be it or not. There is also an additional exim-related cron running in early morning:
    /scripts/exim_tidydb > /dev/null 2>&1

    When it breaks, all incoming mail ceases to be delivered (although imap/pop3 still works to login and check). Also, I can login and "send" emails from webmail that go into the outgoing queue but smtp has stopped working.

    Another weird thing is that exim doesn't say it has failed, it is still reported as up, but doesn't do anything. Nothing has been changed recently on the server. I tried restarting all of the mail services as well as the machine with no luck.

    Any thoughts/help would be most appreciated, Is there anything else I can do to try to pinpoint what's causing the problem and fix it? I'm going nuts!


Share This Page