The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD Perl Upgrade

Discussion in 'General Discussion' started by JoehBloeh, Feb 17, 2004.

  1. JoehBloeh

    JoehBloeh Member

    Joined:
    Oct 22, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I've been getting errors on my Cpanel Upgrade with respect to GD. It looks like it won't install without a newer version of Perl.

    It tries to install something (looks to me like a DG perl module) EVERY time I update Cpanel, and fails every time.

    Then, after it does that, it tries to install MORE GD stuff that fails.

    I also get this little warning:

    I tried installing the Perl package, but that installs 5.6.1, and only does a second install. It puts it in /usr/local/bin/ and the script keeps giving me that message.

    Any tips to upgrade perl to without breaking a bunch of stuff?
     
    #1 JoehBloeh, Feb 17, 2004
    Last edited: Feb 17, 2004
  2. JoehBloeh

    JoehBloeh Member

    Joined:
    Oct 22, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Still having this issue, and no luck finding perl 5.006. Here's what I'm seeing now:
    It actually does that TWICE when I do a /scripts/upcp


    And it looks like this is necessary, because a build of cpgdbuild/gd-2.0.22 is failing here:

    And now MORE are failing because of this:


    Any takers?
     
Loading...

Share This Page