AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
LOD-squa said:
Does cpanel support FreeBSD 6.x? Or should I stick to the latest stable release 5.x
Yes, FreeBSD v6.x works just great on a cPanel powered server.
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
AndyReed said:
Yes, FreeBSD v6.x works just great on a cPanel powered server.
I beg to differ. The cPanel does work with FreeBSD just fine. I have used it myself and know others to have used it. I challenge other to use and report back to this thread :)
 

easyhoster1

Well-Known Member
Sep 25, 2003
659
0
166
AndyReed said:
I beg to differ. The cPanel does work with FreeBSD just fine. I have used it myself and know others to have used it. I challenge other to use and report back to this thread :)
Yes it works, but cpanel will not support it. If you need support from cpanel, they may or may not help you. I would stay with the supported OS that chirpy linked to.
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,465
30
473
Go on, have a guess
AndyReed said:
I beg to differ. The cPanel does work with FreeBSD just fine. I have used it myself and know others to have used it. I challenge other to use and report back to this thread :)
You're still wrong. Read the OP again who asked if it was supported not whether it works or not :rolleyes:
 

nyjimbo

Well-Known Member
Jan 25, 2003
1,136
1
168
New York
AndyReed said:
Yes, FreeBSD v6.x works just great on a cPanel powered server.
Please do not tell people Cpanel SUPPORTS 6.x, I am convinced that Cpanel is trying to slowly phase out support for Freebsd as it keeps dumping older versions and shows no support so far for 6.0, 6.1 nor do they support the most recent release of Cpanel 5.5 which is the legacy branch.

6.x might work, for now, but the moment we hit some major bug I dont expect Cpanels people to come running to the rescue.
 

nyjimbo

Well-Known Member
Jan 25, 2003
1,136
1
168
New York
LOD-squa said:
Does cpanel support FreeBSD 6.x? Or should I stick to the latest stable release 5.x
Just a note, 5.5 is the latest stable from Freebsd.org but it is NOT supported by Cpanel.

I think the best we can do is 5.4 if you want an actual "support" commitment from them.
 

easyhoster1

Well-Known Member
Sep 25, 2003
659
0
166
nyjimbo said:
Please do not tell people Cpanel SUPPORTS 6.x, I am convinced that Cpanel is trying to slowly phase out support for Freebsd as it keeps dumping older versions .
I disagree, Cpanel dump older versions because FREEBSD announced end of life to the 4.x versions. You dont see Microsoft still supporting Windows 95 anymore...do you?...
 

nyjimbo

Well-Known Member
Jan 25, 2003
1,136
1
168
New York
easyhoster1 said:
I disagree, Cpanel dump older versions because FREEBSD announced end of life to the 4.x versions. You dont see Microsoft still supporting Windows 95 anymore...do you?...
Well, you are wrong quoting my post. Cpanel not only is SELECTIVELY dumping 4.x versions (NOT simply aging the branch) but has also dumped 5.x versions, not supported the new 5.5 and shows no interest in supporting the 6.x branch.

Unless the people who design this stuff want to step in and correct me I feel that we are seeing a slow death of Freebsd support under the cpanel system.

If they do not start supporting AT LEAST 6.1 or the upcoming 6.2 you can carve this quote in stone: "Cpanel is abandoning support for the Freebsd operating system."
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
chirpy said:
You're still wrong. Read the OP again who asked if it was supported not whether it works or not :rolleyes:
The fact is, FreeBSD works just fine on a cPanel box whether it is supported or not. It is my personal opinion; got it?
 

rachweb

Well-Known Member
Jun 26, 2004
268
0
166
amsterdam
AndyReed said:
The fact is, FreeBSD works just fine on a cPanel box whether it is supported or not. It is my personal opinion; got it?
I am thinking that you have wrong. There are many issues with cpanel on freebsd 6.x. The quotas scripts are not working (the week is it this fixed, must tested it out). When I reboot freebsd 6 then must I reinstall compatx to let cpanel work. There are problems with courier installation and other issues. I can fix this all but for beginner user is not good idea to step over to Freebsd 6.x ;)
 
Last edited: