The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD - Unable to add the user XXX

Discussion in 'General Discussion' started by madcow774, May 25, 2006.

  1. madcow774

    madcow774 Member

    Joined:
    Oct 23, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi all. I am hoping someone knows the fix for this one. I am running FreeBSD 5.4-RELEASE i386 - WHM X v3.1.0 WHM 10.8.0 cPanel 10.8.2-R115

    When trying to add a user I get the following Error: "Unable to add the
    user acro687"

    I have rebooted, tried to force update, tried different usernames etc.. I see the problem has happened to others when I search the forums, but the fixes suggested do not work. I opened a ticket w\ cpanel yesterday, but it is still unassigned. The server was working fine up until now....

    When I tail the error log, I get:
    pw: user 'arco687' disappeared during update
    disappeared during updateInternal Error: "" Normal Connection Timeout
    (Probably closed browser on a HTTP/1.1 session) at cpsrvd.pl line 1572.
    Internal Error: "" Normal Connection Timeout (Probably closed browser
    on a HTTP/1.1 session) at cpsrvd.pl line 1572.
    Content-type: text/html

    Thanks in advance for any help you may be able to provide.
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    R115 on Freebsd is screwed up. They have done something to R115 as well. Right now, all our user control panels are down due to this update, eximstats fails by the second and we are getting errors about cPanelFunctions.pm not found on the server when its clearly there.

    I dont know what they have done again. Now im going to try to add a new account since you reported it. its probably bloched here as well.:eek:
     
  3. madcow774

    madcow774 Member

    Joined:
    Oct 23, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I had a similar problem with eximstats & MySQL failing. I resetup MySQL & it went away, but the user add problem persists. However, I have 2 other servers with the same exact configuration & am able to add users. Strange. I really wish Cpanel would assign & address my ticket....
     
    #3 madcow774, May 25, 2006
    Last edited: May 25, 2006
  4. madcow774

    madcow774 Member

    Joined:
    Oct 23, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Resolution

    In case anyone cares, this is what Cpanel support did to fix my problem:

    pwd_mkdb -p /etc/master.passwd
     
Loading...

Share This Page