The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FreeBSD5.1-10 +Cpanel = mess?

Discussion in 'General Discussion' started by eperdeme, Oct 30, 2003.

  1. eperdeme

    eperdeme Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Manchester, UK
    cPanel Access Level:
    DataCenter Provider
    OK, well we install cpanel with the ./install etc, that went pritty much smoothy, but then it went down hill. The documentation for the "how everything workd" is no where to be seen" any documentation on "what error logs are where" is also know where to be seen" fair enough. CPanel seem to work mostly fine but every time we created a reseller account proftpd would give an <virtual host> error and stop running, and named would close down with it.....ok fine...Another admin accidently assinged a NULL entry to his domain(happened when only one IP is set in cpanel, and you try and change the domain ip) so when trying to change back to the box IP, it would error with "unable to detect OLD ip" OK so we have to delete a days work for reseller account and any accounts under him *sigh*, proberly not totaly cpanels fault. Ok next, none of the stats would work under cpanel, Awsats complained about no DOMAIN.config file, the reset would just show a blank html.....cannot find any docs.

    Next, HORDE would not work another error, prob not a problem I like squirrelmail. Right so we wiped the box, we've decided not to install Cpanel until the box is back at the datacenter and do a remote cpanel install.

    Can anybody here who runs CPANEL8.5.3-STABLE_6 on FreeBSD5.1 +CVS (so -10) confirm that Cpanel does indeed work.
     
  2. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I can confirm that cPanel runs fine (except for a few bugs that cPanel is taking forever to fix) on FreeBSD 4.7/4.8. What are you doing running FreeBSD 5.x on a production box? You should stick to 4.x at least for another year or so or else you will probably still run into problems even if you're not using cPanel.
     
  3. eperdeme

    eperdeme Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Manchester, UK
    cPanel Access Level:
    DataCenter Provider
    easy

    Because 4.x does not support the BGE network cards on Dell 1750 servers, only 4.9(which was BETA until yesterday) and 5.x support it, but I now have no physical access to the box, and degrading via cvsup is not a good idea.
     

Share This Page