The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fresh install, can't login to cPanel

Discussion in 'General Discussion' started by HarryStone, Feb 16, 2008.

  1. HarryStone

    HarryStone Registered

    Joined:
    Feb 16, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm running CentOS 5.1 and cPanel latest on a Dell R200. After the install of cPanel, I can't login to http://<my domain>/cpanel, I get a login box but auth never succeeds. I'm using the root account on the box. I've changed the root password and rebooted but still no luck. Is this a known issue?

    Thanks for any help anyone can provide.
     
  2. SNN

    SNN Well-Known Member

    Joined:
    Oct 5, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
  3. HarryStone

    HarryStone Registered

    Joined:
    Feb 16, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yep, that's exactly where I go to log in. I get a login box, and I put in root and the root password and I get the login box again like authentication fails. I've tried it dozens of times and I can't imagine I typoed it that many times.

    Is there some kind of different authentication scheme when using CentOS 5.1 versus 5.0?
     
  4. HarryStone

    HarryStone Registered

    Joined:
    Feb 16, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I went to open a support request, but I can't do that until I activate my license. I get a captcha I have to answer in order to activate it. I've tried about a dozen combinations and no go. There is no option to generate a new one.

    Here it is, in case someone wants to hazard a guess on what that second character is.

    http://img176.imageshack.us/img176/8016/tlicgiaa3.png

    I'm trying to avoid paying for phone support in order to get a fresh install on a supported OS working right out of the box. This shouldn't be this hard.

    Thanks.
     
  5. mdk_999

    mdk_999 Registered

    Joined:
    Aug 18, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same issue.. unable to log into whm with root name and password. I can login as root via ssh but not into whm
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Looks like a 7 to me.
     
Loading...

Share This Page