Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

fresh install, no login?

Discussion in 'General Discussion' started by selbach, Jun 10, 2007.

  1. selbach

    selbach Member

    Joined:
    Jan 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    Have just installed cpanel v11 on a fresh Centos 5 server.

    I can get the "great success / apache is working on your cpanel and whm server" side to show but I cant log in.

    have tryed a reboot, but no luck.

    can enybody help?
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,696
    Likes Received:
    71
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    sounds like a browser issue
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. selbach

    selbach Member

    Joined:
    Jan 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    dont think its that, can log on to my old server with the same browser with out problems...
     
  4. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    Please See PM
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. selbach

    selbach Member

    Joined:
    Jan 5, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    have found the problem. firewall was enabled
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice