The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fresh install of MailScanner marking messages as {Definitely Spam?}

Discussion in 'E-mail Discussions' started by djblamire, Jul 8, 2008.

  1. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    I've just installed your MailScanner, and e-mails are now arriving marked as '{Definitely Spam?}' - so the checking is definitely working.

    How do I set it server wide to delete these e-mails ? - Do I have to manually edit the file:

    /usr/mailscanner/etc/rules/spamhigh.action.rules

    and change each from deliver to delete ?? - Or is there a better (or easier/quicker) way of doing this ?

    Thanks in advance,
    Daniel
     
  2. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    Anyone any ideas ?

    Thanks
    Daniel
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  4. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    Yes it was the one from configserver.com - Although the FAQ you quote refers to their Mail Scanner 'Front End' which is another package (chargeable).

    Thanks
    Daniel
     
  5. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    if you dont have their front-end then your first post is right, you will have to replace the entries in spamhigh.rules.conf

    if your setting a global option, you could always use replace from the shell to change them all

    Code:
    replace "deliver" "delete" -- /usr/mailscanner/etc/rules/spamhigh.action.rules
    
     
    #5 nickp666, Jul 11, 2008
    Last edited: Jul 11, 2008
Loading...

Share This Page