"From" Field is blank but Return-Path displays the user email address

blackwidow02

Active Member
Sep 19, 2018
30
7
8
Philippines
cPanel Access Level
Root Administrator
Hi All,

We just have a concern with regards to the reported issue of one of our client. They send an email yesterday Jan. 7, 2019 at 11:06 am with many recipients included in the mail. The email was successfully sent and received by all the recipient addresses and as per checking on the logs as well via ssh it was successful. But then after that another email was received by the recipient addresses and the "From" and "subject" field is blank and the "sent: None" with Return-path displaying the legit email address of the sender of email.

I have attached also a screenshot for the said issue. They are just wondering on why that happened.

Thank you :)
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,262
313
Houston
Hi @blackwidow02


The only way I can think of that this would happen is if the missing fields weren't part of the SMTP transaction. Typically you see this behavior with spam was this a legitimate email? For the mail transaction itself in the exim logs what was present?
 

blackwidow02

Active Member
Sep 19, 2018
30
7
8
Philippines
cPanel Access Level
Root Administrator
Hi @cPanelLauren ,

Thank you for your response. What do you mean and how did it happen it can't be part of the SMTP Transaction? Actually the first email that is related to this is a legitimate one. After those recipient received that email (legitimate with Subject and From Field) this 2nd email was received next by them (Blank From and Subject Field). Upon checking the exim logs the legit email is successfully received here is a screenshot.

Thank you!
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,262
313
Houston
Hi @blackwidow02

So both emails (with and without the proper header) were sent from the same email address? Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!