The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

from UPDATE...all user don't recevi mail

Discussion in 'E-mail Discussions' started by ciaociao, Jul 18, 2003.

Thread Status:
Not open for further replies.
  1. ciaociao

    ciaociao Member

    Joined:
    Apr 9, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    HI

    this morning i update server (cpanel)

    from that moment if you send mail to an user,
    i look into MAIL MANAGE, your mail and if i click DELIVERY, i receiv this error


    Message 19dTGV-0007TA-1z is not frozen
    LOG: MAIN PANIC
    Failed to find user "" from expanded string "${lookup{$domain}lsearch* {/etc/userdomains}{$value}}" for the central_filter router
    LOG: MAIN
    == info@DOMAINNAME.xx R=central_filter defer (-1): Failed to find user "" from expanded string "${lookup{$domain}lsearch* {/etc/userdomains}{$value}}" for the central_filter router
    Return to Mail Queue



    do you know something??

    THANKS

    cPanel.net Support Ticket Number:
     
  2. Priya

    Priya Registered

    Joined:
    May 21, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Yes, check out if you have an entry in /etc/userdomains for the domain on which you have this mail issue with. The entry would be something like:

    yourdomainname.com: username


    Hope it helps !!
     
    #2 Priya, Dec 30, 2005
    Last edited: Dec 30, 2005
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    This thread is over 2 years old - please do not dig them up in this manner.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page