The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front page error

Discussion in 'General Discussion' started by sgnath, Jan 12, 2006.

  1. sgnath

    sgnath Member

    Joined:
    Sep 20, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hello,


    I cannot publish webpages using front page. I am getting the following error.

    configuration error: couldn't check user. No user file?: /_vti_bin/_vti_aut/author.exe


    Any idea please.Thanks!
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Are you the server admin or an end-user? If an end-user you need to speak to your web hosting provider. IF you're the server admin, search a bit more on the forums for frontpage extensions advice.
     
  3. imagic

    imagic Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    We're getting a similar error:

    403 Forbidden
    Forbidden You don't have permission to access
    /_vti_bin/_vti_aut/author.exe on this server.

    I've tried uninstalling and reinstalling the fp extensions from the whm and it is not fixing this problem.

    Anybody know what to do?
     
  4. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Check the .htaccess file in the public_html directory is not corrupt.

    :)
     
  5. imagic

    imagic Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16

    This is what's in it:

    # -FrontPage-

    IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthName www.clientdomain.com
    AuthUserFile /home/clientusername/public_html/_vti_pvt/service.pwd
    AuthGroupFile /home/clientusername/public_html/_vti_pvt/service.grp

    which I believe is correct.

    Anybody know what's wrong?
     
  6. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Yes, that looks OK.

    Have you mod_sec installed?
    If so check the rules as this issue may be related to a rule.

    If not then ?????

    :)
     
  7. tgibobby

    tgibobby Active Member

    Joined:
    Apr 12, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi, I had the same issue with author.exe.. Stephen of cPanel solved it for me.. :)
    This is what he said :

    This was happening as a result of mod_auth_passthrough not being loaded in httpd.conf, and suexec being disabled on this server.

    Enabled both these and its working great now!!!
    Thank you Stephen!!
     
Loading...

Share This Page