The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front Page Exstensions

Discussion in 'General Discussion' started by hcoltrain, Aug 18, 2004.

  1. hcoltrain

    hcoltrain Member

    Joined:
    Jan 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Yesterday, evening I moved a set of accounts over to new UNIX server. This morning
    Front Page Exstensions are not functioning on any of the websites.

    I went to /scripts ran ./listproblems

    web01# ./listproblems
    tac: not found
    grep: invalid option -- m
    Usage: grep [OPTION]... PATTERN [FILE]...
    Try `grep --help' for more information.
    Warning: Frontpage is missing from apache.
    1) Make sure 'AddModule mod_frontpage.c' is in httpd.conf
    2) Make sure mod_frontpage is compiled into apache (run /scripts/easyapache to rebuild)
    Warning: Frontpage is missing from apache.
    1) Make sure 'AddModule mod_php4.c' is in httpd.conf
    1) Make sure 'LoadModule php4_module libexec/libphp4.so' is in httpd.conf
    1) Make sure mod_php4 is compiled into apache (run /scripts/easyapache to rebuild)
    web01#

    I ran easyapache in expert mode and made sure the Front Module was complied.
    However, the system still shows as not having FP Installed and although I have removed and
    added FP to user accounts the _vti_vin etc does not show as installed.

    HTTP.conf lists these

    AddModule mod_frontpage.c
    AddModule mod_php4.c
    AddModule mod_bwlimited.c
    AddModule mod_log_bytes.c
    AddModule mod_auth_passthrough.c

    Any help wold be apprecaited.
     
  2. hcoltrain

    hcoltrain Member

    Joined:
    Jan 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Also, I am on FreeBSD 5.2. ran the ./installfpfreebsd which returned no errors.
     
  3. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here. Posting in bugzilla now
     
  4. hcoltrain

    hcoltrain Member

    Joined:
    Jan 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Thank you..
     
  5. dandanfireman

    dandanfireman Well-Known Member
    PartnerNOC

    Joined:
    May 31, 2002
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Cpanel....Can we get an update or some progress on this?
     
  6. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page