The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front Page extension installation failure

Discussion in 'General Discussion' started by petermein, Jun 30, 2005.

  1. petermein

    petermein Member
    PartnerNOC

    Joined:
    Jan 23, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi there
    I am battling to install FP extensions on just one site - I keep getting an error:

    Using Frontpage 5.x!

    Starting install, port: 80.

    Creating web http://www.domainname.
    Chowning Content in service /.
    Error: Cannot create folder "_private".
    No such file or directory

    I have checked the permissions of the /home/domainname directory and they are the same as any other site that has succesfully installed the extensions. I have also tried the uninstall several times with no success.

    Are there any ideas as to why this is happening?
    Thanks
    Peter
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Any chance that the particular account is near or over quota?

    Have you tried creating this dir by hand?
     
  3. petermein

    petermein Member
    PartnerNOC

    Joined:
    Jan 23, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi, thanks for the reply,

    You hit the nail on the head - hadnt even checked the quota.

    Absolute legend :)

    Pete
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Good to hear!

    A nice fluke once in a while is worth a thousand words, or thereabouts.
     
Loading...

Share This Page