The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front Page - No such file or directory

Discussion in 'General Discussion' started by CoolAcid, Nov 20, 2003.

  1. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    ---- From users cpanel ----

    Getting this trying to reinstall FPX after uninstall.

    Attempting to install FrontPage extensions...

    Starting install, port: 80.

    Creating web http://www.[domain].[tld].
    Chowning Content in service /.
    ........No such file or directory


    If I do a reinstall (no uninstall) right afterward, it works.

    Chmod doesn't seem to be working tho. (i'm getting a 403 on author.exe)


    --- From WHM ---

    Upgrade - Didn't help.
    After uninstall:

    Using Frontpage 5.x!

    Starting install, port: 80.

    Creating web http://www.domain.net.
    Chowning Content in service /.
    ..........
    ..........
    ..........
    No such file or directory

    --- running setupfp5 ---

    Upgrade - Didn't help
    Fresh -

    What is the servername you want to setup? sean-astin.net

    Starting install, port: 80.

    Creating web http://www.domain.net.
    Chowning Content in service /.
    No such file or directory
     
  2. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Also, when it does this, it chown's ~/public_html to user:user not user:nobody
     
  3. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    After some work we get:
    Error: An access setup description is required when creating the root web.

    No .htaccess files anywhere

    Ticket: 30246

    cPanel.net Support Ticket Number: 30246
     
    #3 CoolAcid, Nov 21, 2003
    Last edited: Nov 21, 2003
  4. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    475
    Likes Received:
    1
    Trophy Points:
    18
    had this earlier today also.

    Did chmod 775 on /home/user/public_html or www.

    Customer republished and all is fine.
     
  5. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    no lunk. Thanks tho
     
  6. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    New Devlopment:

    I was able to run /usr/local/frontpage/version5.0/bin/owsadm.exe -o install manually after running /usr/local/frontpage/version5.0/bin/owsadm.exe -o fulluninstall

    However, it did not fix the problem when run via setupfp5

    setupfp5 is failing:

    line 161:
    if ($? != 0 && $? != 1) {deaderror "$!\n";}
     
    #6 CoolAcid, Nov 22, 2003
    Last edited: Nov 22, 2003
  7. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    I opened a ticket about this on the 11/5 but still have no solution.

    What was the command you used to install it? I have tried:

    /usr/local/frontpage/version5.0/bin/owsadm.exe -o install -u USERNAME -p 80 -m www.usersdomain.com

    But I get:

    Error:
    Required parameter: "servconf" is missing.
    Required parameter: "xuser" is missing.

    cPanel.net Support Ticket Number: 28559
     
  8. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    I found the command to use in setupfp5 but it still will not install.

    I beleave we need to go back to the last version sice we had 0 problems with it. I have lost 2 account because of this so far and if a solution is not found ASAP I have another account that is going to cancel. A little help from cpanel would be great.
     
  9. Dillard

    Dillard Well-Known Member

    Joined:
    Feb 26, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Netherlands
    Same problem here: I reinstalled FPX, uninstalled, reinstalled etc. I ran the latest FP-apache build from last Saterday and still my problems remains (Security Violation).

    I know FPX is not the easiest tool (M$) to use, but since Cpanel support it, I support it, so i too have clients that starts to get pissed, since they can't update there webs since a week or so.

    Please Nick, a quick solution would be great !!

    - Dillard

    cPanel.net Support Ticket Number: 30390
     
  10. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    I would be happy to work out a deal to look at this for you. I can't say exactly what the problem is since I would have to look at where the problem starts exactly.
     
  11. Dillard

    Dillard Well-Known Member

    Joined:
    Feb 26, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Netherlands
    Nice offer CoolAcid but I expect Cpanel to come with a solution. We pay $600,- per server per year !! so I expect things to work !!

    I opened a ticket on monday, they requested access to my box, they ran once the fp-install from layer1 (which I already tried on saterday) and told me to look again in 20 minutes. I've mailed them twice the same evening that it didn't work, and since then, no reponse at all (that's 4 days ago !!)

    Tomorrow I'm going to call them, because this is no style. Just not responding to tickets is something I can't sell to my client and they don't pay $600 a year (grrrrrrrrrrr)

    I know FPX are not the easiest things to get working within Linux, but they are supported so I imagine Cpanel must know what they are doing.....

    cPanel.net Support Ticket Number: 30390
     
  12. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Same problem I had, which is why I become very fluent in FPX :)
     
  13. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Is anyone from cpanel looking at this? Has anyone found a solution?
     
  14. CoolAcid

    CoolAcid Active Member

    Joined:
    Jul 12, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    What error messages and/or paste the entire details.
     
  15. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Client gets a 500 error when trying to publish.


    I try to uninstall then reinstall frontpage on the account and get this:

    Creating web http://www.domain.net.
    Chowning Content in service /.
    ..........
    ..........
    ..........
    No such file or directory
     
Loading...

Share This Page