The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front Page not installing

Discussion in 'General Discussion' started by dragonfli, Jul 30, 2003.

  1. dragonfli

    dragonfli Member

    Joined:
    Jul 30, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Cannot seem to get frontpage extensions to reinstall on a domain where it was previously installed. Old installation went bad so I uninstalled and tried to reinstall. I get message "Frontpage 5 installer loaded ok..
    Scanning httpd.conf.Done
    Removing .htaccess files
    Cleanup Child Active..
    Note: Local version of Apache must use the FrontPage Apache patch.
    Starting install, port: www.fireplace-distributors.com.

    Creating web http://www.fireplace-distributors.com." then it attempts to load a page and gets stuck trying to load. Has anyone seen this before? and if so what is to be done about it?

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Try doing the remove / install process from the command line:

    /scripts/unsetupfp4 domain.com
    /scripts/setupfp5 domain.com

    cPanel.net Support Ticket Number:
     
  3. dragonfli

    dragonfli Member

    Joined:
    Jul 30, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    problem solved

    Problem now solved; had to do with c-panel upgrades and some confusion on patches.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page