The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FrontPage Addon Domain Issue

Discussion in 'General Discussion' started by denisdekat09, Aug 14, 2005.

  1. denisdekat09

    denisdekat09 Well-Known Member

    Mar 2, 2002
    Likes Received:
    Trophy Points:
    San Francisco
    Just curious if any of you ran into this...

    My one customer cannot install FP for an add on domain. No matter what we do.

    I tried to completely remove all extensions from the clients account, then addin git, then via the Cpanel, adding it to the add on domain, but no luck. We tried a series of /scripts/updatenow /scripts/sysup /scripts and /scritps/upcp but no luck. We tried Cpanel support, they logged in once, ran a couple updates and dropped the ticket for two days .

    My client finally canceled out of frustration and understandably so. I too was frustrated that something simple, like a add frontpage function on my Cpanel server, should work without glitches, and even when it doesn't, Cpanel should be able to sort out why...

    Anyhow, my concern is that this sort of thing can happen to my clients in the near future again, and since there seems to be no support nor solution from Cpanel in this regard, I am hoping others may offer some wisdom and enlighten me on the frsutrations of FrontPage.

    What sort of things can cause something like this? Anyone have any tips for solving these types of issues?

    I can't afford to wait for Cpanel Support for this sort of thing...
  2. sumith

    sumith Well-Known Member

    May 9, 2005
    Likes Received:
    Trophy Points:

    Enter the option 'UseCanonicalName On' in the virtualhost entry of the addon domain and try the same again :)

    Have a good day!

Share This Page