The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage error

Discussion in 'General Discussion' started by adapter, Nov 18, 2003.

  1. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    when we install FP ext. i get

    root@server8 [~]# /scripts/setupfp5 domain.com
    Note: Local version of Apache must use the FrontPage Apache patch.
    Starting install, port: 80.

    Creating web http://www.domain.com.
    Chowning Content in service /.
    .......Error #2001d Message: Theme path doesn't exist "expeditn" not found.
    .
    Install completed.

    Starting chown, port: 80, web: "/".

    DocumentRoot: "/home/user/public_html"
    Setting Password
    Frontpage passthough auth enabled!
     
  2. roliboli

    roliboli Active Member

    Joined:
    Sep 3, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Switzerland
    Have you solved the problem?
    Because I get:
    --------------------------
    Using Frontpage 5.x!
    Note: Local version of Apache must use the FrontPage Apache patch.
    Starting install, port: 80.

    Creating web http://www.dddd.ddd.
    No such file or directory
    --------------------------

    I installed 8.5.5-R60 on Suse9.0
     
  3. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
  4. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    we are on RH9 with 8.5.5-RELEASE 60

    same error
     
  5. Mani

    Mani Well-Known Member

    Joined:
    Dec 22, 2003
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    guys try to jump to WHM 8.6.0 cPanel 8.6.0-R21

    and see how it will go
     
  6. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    we did it, not fixed :(
     
  7. Mani

    Mani Well-Known Member

    Joined:
    Dec 22, 2003
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    did you try to un install from the WHM and istall it again insted of installing from cpanel?
     
  8. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    we tryied reinstalling it from WHM, didnt worked.

    and uninstalling it we get this error...


    Error: There is no web named "".
    The version (unknown) of the server extensions you are trying to uninstall cannot be uninstalled with this tool. You must upgrade this virtual server to the current version, and then use owsadm.exe to uninstall.


    Also tryied create another new account and install FP, didnt worked.

    Thank you.
     
  9. Mani

    Mani Well-Known Member

    Joined:
    Dec 22, 2003
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page