The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage error!

Discussion in 'General Discussion' started by anton_latvia, Jan 7, 2005.

  1. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    When one of my clients is trying to submit mail webform, it comes up with the following error:

    Cannot run the FrontPage Server Extensions on this page: "http://some.server.com/mail_form.htm"

    I have reinstalled FrontpageExtensions on his account and it still does not help. May be someone has some ideas about it?
     
  2. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Maybe you have already, but ask them to double/triple check that they are uploading in http mode rather than FTP mode. FTP mode will break the extensions.
     
  3. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    217
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    You sue it's not a secure page https;?
     
  4. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Thanks, I have contacted the customer and asked him to upload that mailform using Frontpage to the server and it helped. Looks like someone has restored that file from backup and it caused problems.
     
Loading...

Share This Page