The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FrontPage error

Discussion in 'General Discussion' started by peddler, Nov 11, 2005.

  1. peddler

    peddler Active Member

    Joined:
    Mar 26, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I am getting the error below on one server for an account. Normally, I have no issues with FP, so I'm unsure how/what to do to remedy this. Any help is appreciated.

    Thanks.


    403 Forbidden
    Forbidden You don't have permission to access
    /_vti_bin/_vti_aut/author.exe on this server. Additionally, a 404 Not Found
    error was encountered while trying to use an ErrorDocument to handle the
    request. Apache/1.3.33 Server at www.eaglehillalpacaranch.com Port 80
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I don't recall, but if you have mod_dosevasive (mod_evasive as it is now known) enabled in apache, try disabling it as it can cause problems with FP. If that doesn't help, the following can, sometimes:

    /scripts/chownpublichtmls

    There's also the old favourite of removing and then re-adding the FP extensions on the account.
     
  3. peddler

    peddler Active Member

    Joined:
    Mar 26, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Thank you, Jonathon. Have tried the re and re and that never helped...will try your other suggestions.

    Paul
     
Loading...

Share This Page