The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage ext not working after latest Apache upgrade

Discussion in 'EasyApache' started by silversurfer, Jul 21, 2003.

  1. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    Anyone has the problem?

    cPanel.net Support Ticket Number:
     
  2. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    What version of Frontpage are you using? We are having problems with Frontpage 98 and was told that the new extensions are incompatible with Frontpage 98.

    cPanel.net Support Ticket Number:
     
  3. raventec

    raventec Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    FrontPage extensions bombed on both servers here. It's spitting out:
    The server could not complete your request, contact your service provider to make sure your frontpage extensions are installed.
    When updating a FrontPage site with Microsoft FrontPage.

    cPanel.net Support Ticket Number:
     
  4. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    Anyway to downgrade to previous versions?

    cPanel.net Support Ticket Number:
     
  5. scottc

    scottc Well-Known Member

    Joined:
    Apr 21, 2002
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    not working with 2002 either

    FrontPage users can no longer connect thanks to the latest upgrade. This is true for FP 2002 users also.

    Scott

    cPanel.net Support Ticket Number:
     
  6. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    Re: not working with 2002 either

    It works here. I compiled apache from few hours (about 6 hours)

    cPanel.net Support Ticket Number:
     
  7. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Where did you hear the new extensions are not compatible with FP98?

    All of my FP98 users now get this:

    "Server Error: An error occurred accessing your FrontPage web files, Authors - if authoring against a web server, please contact the webmaster for this server's site. Webmasters - please see the server's system log for more details."

    cPanel.net Support Ticket Number:
     
  8. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
  9. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the update, by this is going to be ugly for some of my clients :(

    cPanel.net Support Ticket Number:
     
  10. balabachi

    balabachi Member

    Joined:
    Oct 16, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Revert back to old apache and fp extensions. We upgraded 20+ servers and had to revert back on two so far.

    cPanel.net Support Ticket Number:
     
  11. raventec

    raventec Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    None of my clients can use frontpage publishing as of now. I've tried and looked at everything I can think of.
    balabachi, where can I find an older apache and fp extensions to try?

    cPanel.net Support Ticket Number:
     
  12. scottc

    scottc Well-Known Member

    Joined:
    Apr 21, 2002
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Re: not working with 2002 either

    The problem here turned out to be that all password-protected directories stopped working after the latest apache upgrade provided by cpanel (to 1.3.28). Going back to 1.3.27 solved that problem. However, FP98 clients still can't connect because the newest FP extensions aren't compatible.

    Scott

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
  13. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Seems to be MS's way of forcing people to upgrade their FP even though they may be quite happy with 98. Gotta keep those cash registers ringing! :D

    Here's a question from the other side: if one does not upgrade to the new extensions, will the newer/newest version of FP still work? If not, which version does it stop at.

    cPanel.net Support Ticket Number:
     
  14. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    I have updated to FrontPage 5.0.2.2634 extensions along with apache 1.3.28

    on cpanels 7.2.1 stable 85
    recompiled apache

    now everything is back to normal

    but only have problem with one FrontPage 98 user going crazy!!!

    cPanel.net Support Ticket Number:
     
  15. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    When you are saying "back to normal", does that include FrontPage 98 working as it should?

    cPanel.net Support Ticket Number:
     
  16. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    My frontPage 98 user has started to upload via FTP and is now relying on cgi scripts for form mail. I feel bad and have one of my staff helping him out. Other frontpage users are using 2002 version and have noproblem at all.

    I guess I have to change we support 98-2002 to 2000 and 2002
    till we get this resolved, or will it ever get resolved?


    this sucks!!!!!

    cPanel.net Support Ticket Number:
     
  17. ChaChing

    ChaChing Active Member

    Joined:
    Oct 3, 2002
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Yep..

    This sucks. All FP98 users can't connect.. 2000 or higher is running smooth.

    blahhhhhhhhhhhhhhhhhh

    cPanel.net Support Ticket Number:
     
  18. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    Go Sue MickeySoft

    cPanel.net Support Ticket Number:
     
  19. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    We should have had a warning about this in WHM IMHO.
     
  20. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    I wonder if the extension security update removed what would have worked for FP 98 (which may have been _security_ hazards..?)

    I haven't read anything in relation to that so I am just wondering aloud.

    Brenden

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page