Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Frontpage ext...

Discussion in 'General Discussion' started by needinfo, Oct 24, 2005.

  1. needinfo

    needinfo Member

    Sep 23, 2005
    Likes Received:
    Trophy Points:
    I am having a problem i cannot seem to figure it out!

    when trying to install fp ext. on one of the site on my server I get the error

    Error: The server extensions were unable to access the file "". Please check the file permissions.
    Setting Password
    Frontpage passthough auth enabled!

    I check the file permission and they are 644 I also tried it at 600 no go. The file is there.

    I have tried so many things to fix this and I can't seem to find the problem.

    Does anyone else have this problem?

    Can someone give me an idea of what could be wrong?

  2. tuxdesk

    tuxdesk Well-Known Member

    Oct 1, 2005
    Likes Received:
    Trophy Points:
    pleaase remove _vti directories and _private directory. then remove the file .cnf files of that domain which is located in /usr/local/frontpage/
    after then you may please run /scripts/setupfp5 <domain>
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 tuxdesk, Oct 24, 2005
    Last edited: Oct 24, 2005

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice