The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage Extensions are not installed properly

Discussion in 'General Discussion' started by Bdzzld, Dec 14, 2005.

  1. Bdzzld

    Bdzzld Well-Known Member

    Joined:
    Apr 3, 2004
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Hi,

    Are there known problems with cPanel and its Frontpage extensions?

    All of a sudden I'm unable to create accounts with Frontpage extensions on at least two of my servers. Frontpage 2003 keeps on complaining that web sites do not have their Frontpage extensions installed properly... no errors are reported though...

    Thanks.
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Try renstalling FrontPage again from the Control panel :-
    Login to Cpanel >> Click on Frontpage Extensions >> Uninstall Extensions
    and then Install Extensions again.
     
  3. Bdzzld

    Bdzzld Well-Known Member

    Joined:
    Apr 3, 2004
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    LoL -> When new accounts are created it does not work to reinstall the FP extensions. This only works (occasionally) if the FP have become corrupted. Not on a new install.

    Solved : The Gamin module was missing... :(
     
Loading...

Share This Page