The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

frontpage extensions = "no server found"

Discussion in 'General Discussion' started by cz1179, Jan 17, 2005.

  1. cz1179

    cz1179 BANNED

    Joined:
    Dec 27, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    Specs:
    cPanel 9.9.9 C-152 (and tried Stable 15)
    Fedora Core 1

    Tried to uninstall FP extensions for a domain on the server (tried via WHM and cPanel) and got "No server found".

    I also found nothing on cpanel forums regarding this

    How can I correct such an issue? I've never ran into this before.
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    Hi,

    Delete all _files in the public_dir &
    Delete the .htaccess file in the public_html directory (if the file exists)
    And also delete the .cnf file of the particular domain from /usr/local/frontpage/ directory
    May be it will help to solve your problem.
     
  3. cz1179

    cz1179 BANNED

    Joined:
    Dec 27, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    I did all that and still same problem.

    I tried many scripts as well

    /scripts/updatenow
    /scripts/updatefrontpage
    /scripts/upcp --force
    /scripts/easyapache
    /scripts/fixcommonproblems
    /scripts/setupfp5
     
  4. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    after deleting all those files reinstall fp extensions from whm
     
Loading...

Share This Page