The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage extensions not working

Discussion in 'General Discussion' started by yaax, Feb 26, 2004.

  1. yaax

    yaax Well-Known Member

    Joined:
    Jun 15, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    I have a server with CPanel running ok - the only problem is with FrontPage extensions.

    No one can use frontpage to enable extensions, they can publish through frontpage ftp, but anyway frontpage components are not working.

    I tried to reinstall frontpage on server and verified that everything is installed properly, but anyway frontpage is non usable....

    Not - that I already tried to run update scripts like:
    /scripts/updatenow
    /scripts/updatefrontpage

    and still frontpage is not working...

    Can anybody help?
     
    #1 yaax, Feb 26, 2004
    Last edited: Feb 26, 2004
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Is this a RH9 box?
     
  3. yaax

    yaax Well-Known Member

    Joined:
    Jun 15, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Yes it is RH9 box
    Note that I moved recently from another RH9 box where all these worked ok, only on new box it stopped to work.
     
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    /scripts/updatenow
    /scripts/updatefrontpage

    Fixed my problems, so I don't know what else you could do. Perhaps you could delete the frontpage files and try the above again.
     
Loading...

Share This Page