The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

frontpage form mail problem

Discussion in 'E-mail Discussions' started by rmackay, May 7, 2003.

  1. rmackay

    rmackay Well-Known Member

    Joined:
    Nov 26, 2002
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I have a customer using FrontPage and they also have a form on their page which should email them when submitted. This form is a frontpage control and was created/configured in frontpage.

    Once in a while the form will put this on the top and will not email the results:

    [FrontPage Save Results Component]

    When I reinstall the FP extensions this problem goes away, only to resurface a day or so later.

    What could be causing this to keep popping up? My customer claims they are not doing anything to corrupt the FP extensions and their control panel says that extensions are installed correctly even when the form is no longer working.

    any help is much appreciated.
     
  2. MySitesOnline

    MySitesOnline Active Member

    Joined:
    Mar 24, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    Got same problem, anyone?

    cPanel.net Support Ticket Number:
     
  3. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Try removing & then installing FP ext. rather than just re-installing them:

    /scripts/unsetup4 domain.com
    /scripts/setupfp5 domain.com

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page