The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage .htaccess Errors

Discussion in 'General Discussion' started by i3903, Sep 23, 2006.

  1. i3903

    i3903 Well-Known Member

    Joined:
    Apr 27, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    We have a customer experiencing problems installing FrontPage.
    When connecting it states "FrontPage security violation".

    Searched the forums since yesterday and can't find much.
    Anyone have any suggestions?

    ------- UNINSTALL -------

    Starting uninstall, port: 80.

    Error: There is no web named "".
    The version (unknown) of the server extensions you are trying to uninstall cannot be uninstalled with this tool. You must upgrade this virtual server to the current version, and then use owsadm.exe to uninstall.


    Removing .htaccess files....Done
    Removing old frontpage files...Done

    ------- REINSTALL --------

    Starting install, port: 80.

    Creating web http://www.zogames.info.
    Chowning Content in service /.
    Error: The server extensions were unable to access the file ".htaccess". Please check the file permissions.
    Setting Password
    Frontpage passthough auth enabled!

    ----------
     
  2. sitekeeper

    sitekeeper Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Troy, Mo
    I have ran into this a few times lately, frst look at who owns the .htaccess file, make sure it is not root and that it is writable.

    Second make sure frontpage is installing in /home/username/public_html and not /home/username/ I have seen this on a few servers in the last few weeks...
     
  3. i3903

    i3903 Well-Known Member

    Joined:
    Apr 27, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Checked the .htaccess and its correct, username:username
    Checked in httpd.conf and that all seems fine, where else should I be checking to make sure its installing in public_html, and if not, how to force it to do so? Command Line?
     
  4. i3903

    i3903 Well-Known Member

    Joined:
    Apr 27, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Can anyone help with this please?
     
Loading...

Share This Page