Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Frontpage Install Error - Here's a new one

Discussion in 'General Discussion' started by TSJasonH, May 10, 2006.

  1. TSJasonH

    TSJasonH Active Member
    PartnerNOC

    Joined:
    Nov 25, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Chicago, IL
    Hi,

    Having a heck of a time with frontpage on some accounts (that's right, others work like a peach).


    Code:
    root@server [/home]# /scripts/setupfp5 www.domain.com
    
    Starting install, port: 80.
    
    Creating web http://www.domain.com.
    Chowning Content in service /.
    Error: The server extensions were unable to access the file ".htaccess". Please check the file permissions.
    Setting Password
    Frontpage passthough auth enabled!
    root@server [/home]#
    And of course it isn't installing; if I check the user's public_html directory there are only _vti_log and _vti_pvt

    I've tried everything. I've removed the users 'site' files and conf file in /usr/local/apache/conf/sites/ and /usr/local/frontpage (resp.).

    Also done a forced reload of http://layer1.cpanel.net/fp/frontpage-5.2-0.i386.rpm
    and upcp'd to the new RELEASE build (from STABLE).

    mod_auth_passthrough and mod_frontpage are both loaded in httpd.conf and all permissions are correct as far as I can tell.

    This one is driving me crazy.:(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice