The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage Internal Server Errors

Discussion in 'General Discussion' started by heavenly, Oct 28, 2003.

  1. heavenly

    heavenly Member

    Joined:
    Jul 11, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Any help anyone can give me here would be appreciated.

    One of the clients on my servers has reported that they are no longer able to view their sites via FP; they receive a 500 Internal Server Error. They do, however, show up fine in a web browser.
    I tried uninstalling and reinstalling the extensions for them which did no good. No one else has reported issues with FP, and I don't know what else to tell them. The only fix I could find was the uninstall/reinstall idea, which obviously did not work.

    TIA!
     
  2. meweb

    meweb Well-Known Member

    Joined:
    Feb 10, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    hi,

    We had similar problems on the server, and we have disabled suexec from the WHM. That did the trick !!! try the same at your end.

    MEWEB
     
  3. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Some problem on a few accounts. Two different servers.

    Also when I try to install frontpage I get:

    Starting install, port: 80.

    Creating web http://www.domain.com.
    Chowning Content in service /.
    ..........
    ..........
    ..........
    ..........
    ..........
    ..........
    ..........
    .......No such file or directory
     
  4. Joshfrom

    Joshfrom Well-Known Member

    Joined:
    Jun 3, 2003
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    White Haven, PA, US
Loading...

Share This Page