The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage Login Repeating Using HTTP

Discussion in 'General Discussion' started by aarondwyer, Apr 30, 2006.

  1. aarondwyer

    aarondwyer Well-Known Member

    Joined:
    Mar 26, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane
    cPanel Access Level:
    Root Administrator
    Hi

    I am experiencing a Frontpage extensions problem.

    I've scoured through the forums and have picked up a couple of changes that have allowed me to get my extensions almost working.

    When trying to publish to a HTTP web in Frontpage (across all server accounts) I get a username and password dialog repeatedly.

    This is the error that I found here http://www.rtr.com/fpsupport/faq2002i.htm

    ---------

    I have a new install on Linux. It appears that all went well with the install but I can't author anything. When I try to "Publish Web" with FP 2002, I get a username and password box repeatedly. I'm using the admin username and pwd that I typed in when I installed FP2002.

    Specifically, I'm seeing this in the log: 192.168.0.18 - - [12/Aug/2001:14:21:31 -0700] "POST /_vti_bin/_vti_aut/author.exe HTTP/1.1" 401 264

    Everything is owned by apache:apache (uid 504).

    This is happening BEFORE I type in the username and password the first time and each subsequent time.

    Error 401 means something is not authorized, right?

    You need to make sure that the AllowOverRide All directive for each documentroot - Virtual Hosts and peruser webs.

    --------

    I don't know what they mean about making AllowOverRide All for the each documentroot part of the solution. I've read on other posts on here about the AllowOverRide call that I have adjusted in the httpd.conf (which before changing I couldn't even get a login)

    Has anyone had the repeating frontpage login problem before?

    Any advice for me?

    Thanks
    Aaron
     
Loading...

Share This Page