Frontpage not working -Need immediate help please.

pershoot

Member
Aug 21, 2005
5
0
151
Hi all. Frontpage is not working over here. I have PHPSUexec and SUExec enabled. It states:

[Sun Aug 21 20:52:52 2005] [error] [client XXXX] Premature end of script
headers: /usr/local/frontpage/version5.0/apache-fp/_vti_bin/fpexe

I have tried recompiling the web server, re initfpsuexec'ing, to no avail. i have also tried uninstalling and reinstalling the frp extensions to no avail.

Is there a fix for this?

I am running latest Apache 1.3, with initfpsuexec w./ 2.0 support, WHM/CPanel 10.6C15.

Please help.

Thanks.

-Per
 
Last edited:

pershoot

Member
Aug 21, 2005
5
0
151
same deal. same message. even tried disabling suexec and also phpsuexec (which broke some clients' scripts) and it didnt help.

any thoughts?
 

pershoot

Member
Aug 21, 2005
5
0
151
Attempting to remove FrontPage extensions...

Starting uninstall, port: 80.

Created: 22 Aug 2005 01:51:51 -0000
Version: 5.0.2.2634
Port 80: Uninstall completed.
Removing .htaccess files....Done
Removing old frontpage files...Done


FrontPage extensions are currently: not installed
------------>

Attempting to install FrontPage extensions...
Building site conf for www.DOMAIN.com...Done

Starting install, port: 80.

Creating web http://www.DOMAIN.com.
Chowning Content in service /.
Install completed.
Setting Password
Frontpage passthough auth enabled!


FrontPage extensions are currently: installed
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,488
35
158
cPanel Access Level
DataCenter Provider
pershoot said:
Attempting to remove FrontPage extensions...

Starting uninstall, port: 80.

Created: 22 Aug 2005 01:51:51 -0000
Version: 5.0.2.2634
Port 80: Uninstall completed.
Removing .htaccess files....Done
Removing old frontpage files...Done


FrontPage extensions are currently: not installed
------------>

Attempting to install FrontPage extensions...
Building site conf for www.DOMAIN.com...Done

Starting install, port: 80.

Creating web http://www.DOMAIN.com.
Chowning Content in service /.
Install completed.
Setting Password
Frontpage passthough auth enabled!


FrontPage extensions are currently: installed

Thats good at least, please submit a support ticket at http://support.cpanel.net and someone will help you quite shortly.
 

pershoot

Member
Aug 21, 2005
5
0
151
Thanks I just did. I did not have the CPanel Inc. #, since ServerMatrix/The Planet takes care of licensing for us.

Thanks again.

-Per
 

pershoot

Member
Aug 21, 2005
5
0
151
I had enabled Apache2 support (even though Apache 1.3 is still used).

The fix:

mv /usr/local/apache2/bin/httpd /usr/local/apache2/bin/httpd.PREV

/scripts/initfpsuexec
 

aurigus

Member
Apr 30, 2003
7
0
151
Just wanted to say thanks, this fixed a problem I was having with Frontpage on one of our servers.

-Dave