The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FrontPage on subdomains add-on domains no longer working

Discussion in 'General Discussion' started by cjg, Aug 12, 2003.

  1. cjg

    cjg Member

    Joined:
    Nov 20, 2001
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    With the new improved security for front page it has now prevented users from being able to use any subdomains from within front page without asking for a username/psssword. Even when correct username password is supplied access denied.

    Use to be able to use maindomain.com/subdomainname to publish to.

    Does any one know how to resolve this issue, or should I go ahead and submitt a support ticket?

    cPanel.net Support Ticket Number:
     
  2. equivity

    equivity Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Daytona Beach, Florida
    I am having the same problem.

    cPanel.net Support Ticket Number:
     
  3. Phiber_Optick

    Phiber_Optick Member

    Joined:
    Jun 17, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Florida
    Did we ever figure out a solution to this problem?

    I am seeing the same issue on my boxen.

    -Ronan

    cPanel.net Support Ticket Number:
     
  4. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    /scripts/updatenow fixed this

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page