The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frontpage problem?

Discussion in 'General Discussion' started by radhika, Dec 31, 2003.

  1. radhika

    radhika Active Member

    Joined:
    Jan 26, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    one client installed FP from his cpanel.

    He is not able to login in to one of his secured folders which is password protected by 'Web protect' feature in cpanel.

    He is getting this error:

    "You do not have permission to do this operation. Ask your web site administrator to change your permissions and then try again, log on with a user account that has the permission. To log on with a different user account click OK."

    In server log these are error:

    [fp-auth] [error] authenticate failed using /home/usr/public_html/_vti_pvt/service.pwd user=4success at /usr/local/frontpage/version5.0/apache-fp/fp-auth line 157.
    [Tue Dec 30 15:37:40 2003] [error] [client 24.225.63.204] File does not exist: /home/usr/public_html/401.shtml
    [fp-auth] [error] authenticate failed using /home/usr/public_html/_vti_pvt/service.pwd user=4success at /usr/local/frontpage/version5.0/apache-fp/fp-auth line 157.

    Any advice please?

    Radhika
     
  2. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    Check for the correct permission for all the files and folders or try scripts/fixfp, if not try reinstalling frontpage via WHM.
     
Loading...

Share This Page