Kiwi

Well-Known Member
Aug 11, 2001
75
0
306
On one particular machine, we cannot publish on any account using FP ...same error saying not enough permissions keeps popping up.

When tyring to run /usr/local/frontpage/version5.0/set_default_perms.sh the following shows:


[quote:de8ee01588]
chgrp: changing group of `/usr/local/frontpage/version5.0/apache-fp/_vti_bin/fpexe\': Operation not permitted
[/quote:de8ee01588]

:eek::(
 

Mat

Well-Known Member
Sep 26, 2001
55
0
306
Yeah for some damn reason this happened to me a week ago..



Do this: \'chattr -i /usr/local/frontpage/version5.0/apache-fp/_vti_bin/fpexe\'

Then if you still have problem, reinstall frontpage....

I have no clue why cpanel would ever touch that file, but it does......