The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FrontPage Problems (oh joy...)

Discussion in 'General Discussion' started by ee99ee, Mar 26, 2007.

  1. ee99ee

    ee99ee Well-Known Member

    Joined:
    Aug 15, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    I've reinstalled front page, run the scripts to fix FP permissions, and anything else I could find people talking about on the forums. Before, the clients were getting HTTP 500 Internal Server Error errors, but now they're just getting 404's. Here is output from the error logs:

    Code:
    [Mon Mar 26 08:35:31 2007] [error] (2)No such file or directory: Incorrect permissions on webroot "/home/mustards/public_html/_vti_pvt" and webroot's _vti_pvt directory in FrontPageAlias().
    [Mon Mar 26 08:35:31 2007] [error] [client 65.41.190.139] File does not exist: /home/mustards/public_html/_vti_bin/shtml.exe/_vti_rpc
    [Mon Mar 26 08:35:31 2007] [error] [client 65.41.190.139] File does not exist: /home/mustards/public_html/404.shtm
    Anyone have any ideas what I can do? It says the permissions are wrong, but I've run the fix permissions script several times, and it says it's fine...

    -Chris
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Reinstall FP extensions on the domain in question via WHM, also if your running Mod_Security it breaks a lot of the FP stuff.
     
  3. viraj

    viraj Well-Known Member

    Joined:
    Sep 28, 2006
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    ee99ee,

    Try setting the following code in .htaccess for that domain:

    Code:
    SecFilterEngine Off
    SecFilterScanPOST Off
    Let me know if that works...
     
Loading...

Share This Page