The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FrontPage PROPFIND method not allowed

Discussion in 'General Discussion' started by anton_latvia, Sep 12, 2006.

  1. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Hi,
    some customer using Frontpage 2003 is getting this error when publishing her website.

    405 Method Not Allowed
    The requested method PROPFIND is not allowed for the URL /index.html. Apache/1.3.37 Server at www.******.com Port 80

    Any ideas why this happens and how to solve?

    Thanks,
    Anton.
     
  2. mahinder

    mahinder Well-Known Member

    Joined:
    Jun 12, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    matrix
    i am also getting same error. searching for solution.
     
  3. GarnetR

    GarnetR Member

    Joined:
    Aug 8, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    propfind error with Microsoft Expression Web: Can't view remote web site

    I am trying to view a remote website with Microsoft Expression Web, but I am getting the following error repeatedly:

    Below is the message that the server returned. For more information, contact your Internet service provider or web server administrator.

    405 Method Not Allowed

    Method Not Allowed The requested mthod PROPFIND is not allowed for the URL /index.html. Apache/1.3.37 Server at mydomain.com Port 80

    I already had frontpage extensions installed, but ran Cpanel Install Frontpage Extension anyhow:

    Installing frontpage on mydomain.com
    Saving .htaccess file: /home/mydomain/public_html/.htaccess
    Using Upgrade Mode
    Saving .htaccess file: /home/mydomain/public_html/books/Plants/.htaccess
    Saving .htaccess file: /home/mydomain/public_html/books/Plants/_private/.htaccess
    Saving .htaccess file: /home/mydomain/public_html/_private/.htaccess
    1011: running /usr/local/frontpage/version5.0/bin/owsadm.exe -o install -t apache-fp -m mydomain.com -p 80 -xuser mydomain -xgroup mydomain -u mydomain -pw x -servconf /usr/local/apache/conf/sites/mydomain.com.conf

    Starting install, port: 80.

    Created: 24 Jul 2005 13:43:38 -0000
    Version: 5.0.2.2634
    Server extensions already installed on port 80.
    Reverting to upgrade.

    Starting upgrade, port: 80.

    Created: 24 Jul 2005 13:43:38 -0000
    Version: 5.0.2.2634
    Chowning Content in service /.
    Chowning Content in service /Plants.
    Port 80: Upgrade completed.
    Upgraded Version: 5.0.2.4803.
    Merging .htaccess file: /home/mydomain/public_html/.htaccess
    Merging .htaccess file: /home/mydomain/public_html/books/Plants/.htaccess
    Merging .htaccess file: /home/mydomain/public_html/books/Plants/_private/.htaccess
    Merging .htaccess file: /home/mydomain/public_html/_private/.htaccess
    Setting Password
    Frontpage passthough auth enabled in /home/mydomain/public_html!
    Frontpage was installed on the following domains: mydomain.com
     
Loading...

Share This Page